Buffalo Linkstation Festplatte defekt/Austausch und Wiederherstellung des raid

Festplatte bei einer Bufallo Linkstation defekt? Raid1 und eine Festplatte defekt? Die Festplatte muss getauscht und das Raid in der Weboberfläche wiederhergestellt werden.

Eine Schritt für Schritt Anleitung:

1. Status des RAID Verbunds prüfen
In der Weboberfläche des Linkstation lässt unter
System > Speicher > RAID > Status
der Status überprüfen. Im Fall einer defekten Festplatte erscheint hier die Meldung „Fehler“.

2. Festplatte tauschen und Raid wiederherstellen
Nachdem die Festplatte getauscht wurde unter
System > Speicher > RAID
mit Klick auf den RAID-Namen und danach auf „Raid wird wiederhergestellt“ wird die neue Festplatte geprüft, in den Verbund aufgenommen und die Dateien erneut gespiegelt. Die erwartete Laufzeit und der Fortschritt in % erscheint im Block RAID am Ende der Tabelle.

3. Abschuss
Nach Abschluss der Wiederherstellung wird der Status „Normal“ angezeigt.

15 Antworten zu “Buffalo Linkstation Festplatte defekt/Austausch und Wiederherstellung des raid”

  1. Dieter sagt:

    Diese Schritt für Schritt Anleitung hat mir heute „das Leben gerettet“ bzw. nach dem Defekt einer Platte in einem RAID 1 Array mir die letzte Scheu genommen, doch mal auf den Button „Raid wird wiederhergestellt“ zu klicken.

    Die ins deutsche übersetzte Anleitung mit ihren teilweise abschreckenden Warnhinweisen ist schon grenzwertig – wenn man nicht DIE große Ahnung vom Thema RAID hat …

    D A N K E

  2. Stephan sagt:

    Durch diese Anleitung hab ich mich doch dazu durchringen können die bereits gekaufte Festplatte einzubauen und die Wiederherstellung starten. Vielen Dank!

  3. Harald sagt:

    Hallo,
    Ich stehe jetzt auch davor, eine Platte tauschen zu müssen, da die NAS dauernd Fehler meldet. Die Platte habe ich bereits gekauft. Die gleiche, wie die eingebaute.
    Aber mehrere Versuche, die eingebaute Platte in Betrieb zu nehmen scheiterten leider.
    Ausserdem hat das System bei diesen Versuchen (nur alte Platte raus und neue Platte rein. Keine Änderungen im System) aus dem Raid 1 ein Raid 0 gemacht. Warum auch immer?
    Ich habe sie NICHT vorher formatiert, weil das System sie sicher nach eigenen Wünschen partitionieren und formatieren will.
    Punkt2 der Anleitung hat nicht funktioniert.
    Die NAS erkennt die Platte zwar im Speicher.
    Jedoch wird der Punkt ‚Raid wird wiederhergestellt‘ nicht angeboten.
    Das Einzige, was ich nun erreicht habe,ist dass aus meinem Raid 1 nun leider ein Raid 0 geworden ist.
    Nun könnte ich zwar das Raid 0 entfernen, in der Hoffnung anschliessend wieder ein Raid 1 herstellen zu können, aber dabei werden alle Daten gelöscht.
    Ich habe zwar aktuelle Backups aber das möchte ich dann doch lieber nicht riskieren.

  4. Marco sagt:

    Hast Du das Problem lösen können? @ Harald

  5. Heinz sagt:

    Genau wie schon oben gesehen, Du hast mir die Angst genommen, den Knopf zu betätigen und die Prüfnummer einzugeben. Funzt! Dank hab!

  6. Anonymous sagt:

    Hallo Zusammen,
    ich habe eine Linkstation Pro Duo, die seit einigen Tagen keinen Ton mehr von sich gibt. Das Problem begann damit, dass sie nach Einschalten eines Rechners nur ganz kurz hochlief und sich dann nach weniger als einer Minute wieder abgeschaltet hat. Jetzt läuft sie gar nicht mehr hoch. Hier jetzt meine Fragen an die Profis:

    1.) Kann man die Linkstation reparieren (Sicherung, Temperaturschalter, defekter Lüfter?????)

    2.) Wenn ich mir eine andere Linkstation besorge, kann ich dann meine Platten einsetzen und alles läuft? Worauf genau muss ich achten?

    Im Voraus vielen Dank für Eure Tips!

    Euer IP-Opa

  7. Steph sagt:

    Hallo

    Konnte mit der Anleitung meine defekte Disk wechseln und neue Disk in Betrieb nehmen. Raideinstellungen etc. wurden tadellos übernommen. Danke.

  8. Wern sagt:

    Hallo zusammen,

    nachdem beim zwei 1 GB Platte im Raid 1 Modus voll war wollte ich meinen Speicherplatz auf 2x 2 GB erweitern. Dabei bin ich vorgegangen wie oben. D.h. ich habe erst die eine und dann die andere Platte eingesetzt und zwischendurch das Raid wiederhergestellt.
    Nun habe ich beide Platten drin und auch alle Daten von den alten Platten übernommen – hat also alles soweit prima funktioniert, habe aber nach wie vor nur 1 GB Speicherplatz zur Verfügung. Ich meine woanders mal gelesen zu haben, dass nach Austausch er die Plattengröße der neuen Platte erkennt und bin daher davon ausgegangen, dass spätestens nach der zweiten Platte der Speicherplatz erweitert wird. Nun habe ich 2×2 GB platten drin, kann aber nur 1 GB nutzen.
    Wie kann ich vorgehen, damit ich den Speicherplatz erweitern kann ohne, dass ich die Daten wieder runterlöschen muss oder welche andere Vorgehensweise würdet Ihr empfehlen?

  9. Wern sagt:

    Sorry, hat sich ein Fehler in meiner Emailadresse eingeschlichen

  10. Dobbel sagt:

    @Wern:
    Raid1 ist ein Spiegel, und meint es auch so, d.h. im Austausch wird eine größere Platte immer auf die Größe der Originalplatte reduziert(Partitionsgröße). Eigentlich musst Du Daten extern sichern, das Raid auflösen, dann eine Platte raus, Größere rein, starten, als JBOD einstellen,wieder neu starten zweite Platte rein, und danach sollten die Großen zu verfügung stehen. Jetzt wieder Raid 1 setzen und Daten zurückspielen. Ich habs damals nur mit dem kompletten Ausstausch und Firmware einspielen hinbekommen.
    Dobbel

  11. Martin sagt:

    Ich habe nun das gleiche vor wie Wern. Ich habe 2 x 2 TB Platten drin und möchte sie durch 2 x 4 TB Platten ersetzen. Wie bewerkstellige ich das am Besten, ohne alles was auf den Platten ist, irgendwo extern sichern müssen? Kann man dem NAS nicht irgendwie sagen, „hi NAS, ich möchte die Platten austauschen, bitte kopiere sobald die neue größere Platte drin ist, alles von Platte klein auf Platte groß und dann lösche Platte klein und warte bis neue Platte groß eingelegt ist?

  12. Tobi sagt:

    Von mir auch Danke!
    Successful rebuilt!

  13. Birgit Neitzert sagt:

    Hallo zusammen. Wir haben eine Linkstation Duo im RAID 1.
    Der NAS Navigator meldet E30 mit dem Hinweis Laufwerk 2 zu ersetzen. Die LED blinkt auch 3x rot.
    Jetzt hab ich mir das Raid über die Adminoberfläche angeschaut und da steht bei Status Normal. Komisch, oder?
    Soll ich die Platte jetzt trotzdem tauschen oder was kann ich vorher noch prüfen?

  14. Christian sagt:

    Habe auch 2x 2 TB verbaut. Platte zwei hat zuviele defekte Sektoren und wurde daraufhin gegen das gleiche Modell ausgetauscht. Bei der Wiederherstellung des Raid 1 Arrays startet es direkt bei 40 % und ist nach kurzer Zeit „fertig“. Tatsächlich ist die Platte dem Array jedoch noch nicht zugehörig. Was mache ich falsch?

  15. Christian sagt:

    Ergänzung: Habe die Wiederherstellung nun nochmal angestoßen. Es startet zwar wieder bei 40%, ab es ist nicht direkt nach frei Minuten fertig sondern „strukturiert das Raid Array 1“ lt NAS-navigator neu. Was hat es mit den 40% auf sich?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.